Address

Author Topic: Broken Links  (Read 825 times)

AtomicProf

  • FamiLAB Member
  • Sr. Member
  • *
  • Posts: 359
    • View Profile
Broken Links
« on: May 31, 2015, 10:52:06 PM »
I searched for a place to list/report broken links and was unable to find one. 


So I made this thread as a place to list them.


A:  https://familab.org/mailman/listinfo  -- which is referred to under Collaborate.  You click on Collaborate.  It says "Forums, with supersede the mailing list"..  the link to the mailing lists points to the listed link, and is not found.
There is Quality in the Details
That is All

willasaywhat

  • Administrator
  • Hero Member
  • *****
  • Posts: 983
    • View Profile
Re: Broken Links
« Reply #1 on: May 31, 2015, 11:01:34 PM »
Fixed that mailing list one.

AtomicProf

  • FamiLAB Member
  • Sr. Member
  • *
  • Posts: 359
    • View Profile
Re: Broken Links
« Reply #2 on: May 31, 2015, 11:02:47 PM »
Negative -- I still get 404 error

There is Quality in the Details
That is All

willasaywhat

  • Administrator
  • Hero Member
  • *****
  • Posts: 983
    • View Profile
Re: Broken Links
« Reply #3 on: May 31, 2015, 11:03:46 PM »
I meant I removed it from the Collaborate page. We retired the mailing lists years ago. Still have the files somewhere if we really need it.

AtomicProf

  • FamiLAB Member
  • Sr. Member
  • *
  • Posts: 359
    • View Profile
Re: Broken Links
« Reply #4 on: May 31, 2015, 11:06:55 PM »
No -- I mean the link is still there and it doesn't land.
A:  Cleared my cache in Safari -- link is there.
B:  Opened it in Chrome link is there.

There is Quality in the Details
That is All

willasaywhat

  • Administrator
  • Hero Member
  • *****
  • Posts: 983
    • View Profile
Re: Broken Links
« Reply #5 on: May 31, 2015, 11:09:36 PM »
Ah, good catch. There's a server side cache I didn't clear. Should be good now.